Friday, November 27 2020

Requirements

bloofoxCMS is software for webservers developed in PHP and MySQL. The requirements to install and use bloofoxCMS are:

- webserver or webspace
- PHP 4.1 and higher
- mySQL 4.x and higher

Recommended standards:

- server operating system Linux
- Apache webserver or webspace on Apache webserver
- PHP 5.x
- mySQL 5.x
- editable file and folder rights (chmod)
- installed gd lib (php extension)
- active javascript 

Preparation

Before you can start the install process you need to do a few steps:

- extract all files of the bloofoxCMS archive you downloaded (e.g. bloofoxCMS_0.3.zip) to your harddsik

- upload all files via FTP client to your webserver (upload of images in binary mode, all others in ascii mode)

- change the folder rights with your FTP client of the following folders on your webserver (chmod 777):
  • /media/txt
  • /system

These folders can be reset to the original chmod after setup.

The following folders can also be set to chmod 777:

  • /media/images
  • /media/files


If your provider does not support to set rights chmod 777 to any folders you have to install bloofoxCMS manually. In this case please read "Manual Setup".

For the complete functionality of bloofoxCMS it can be necessary to set up more folders to chmod 777. This will be explained in these parts it belongs to.

Mister Wong del.icio.us Yigg it LinkARENA




Latest News

ImagebloofoxCMS 0.5.2.1 available

Read more

ImagebloofoxCMS 0.5.1 available

Read more

ImagebloofoxCMS now available on github

Read more

Make a donation

You may help us by making a little donation. Please click the image beside. Thanks for your support!